<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <link rel="amphtml" href="https://www.kentonline.co.uk/canterbury/news/amp/shock-as-brexit-party-candidate-steps-down-216517/"/>
    <meta property="article:published_time" content="2019-11-14Z19:18:00.0000000+00:00"/>
    <meta property="article:tag" content="Politics"/>
    <meta property="article:tag" content="Canterbury"/>
    <meta property="article:tag" content="Elections"/>
    <link rel="canonical" href="https://www.kentonline.co.uk/canterbury/news/shock-as-brexit-party-candidate-steps-down-216517/"/>
    <meta name="original-source" content="https://www.kentonline.co.uk/canterbury/news/shock-as-brexit-party-candidate-steps-down-216517/"/>
    <meta property="og:url" content="https://www.kentonline.co.uk/canterbury/news/shock-as-brexit-party-candidate-steps-down-216517/"/>
    <meta name="description" content="A second party has pulled out of the race for Kent&#39;s most hotly contested constituency."/>
    <meta name="keywords" content="Politics, Canterbury, Elections"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="A second party has pulled out of the race for Kent&#39;s most hotly contested constituency."/>
    <meta property="og:title" content="Shock as Brexit Party candidate steps down"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Kent Online"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "Shock as Brexit Party candidate steps down",
        "keywords": [
          "Politics",
          "Canterbury",
          "Elections"
        ],
        "thumbnailUrl": "https://www.kentonline.co.uk/_media/img/I5SSK31O1EOTXJJBJSXE.jpg",
        "author": {
          "@type": "Person",
          "name": "Paul Francis"
        },
        "creator": {
          "@type": "Person",
          "name": "Paul Francis"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.kentonline.co.uk/site-logo.png"
          },
          "name": "Kent Online"
        },
        "dateCreated": "2019-11-14T19:18:13",
        "dateModified": "2019-11-14T19:39:01",
        "datePublished": "2019-11-14",
        "image": "https://www.kentonline.co.uk/_media/img/I5SSK31O1EOTXJJBJSXE.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.kentonline.co.uk/canterbury/news/shock-as-brexit-party-candidate-steps-down-216517/"
        },
        "url": "https://www.kentonline.co.uk/canterbury/news/shock-as-brexit-party-candidate-steps-down-216517/"
      }
    </script>
    <meta property="og:image" content="https://www.kentonline.co.uk/_media/img/I5SSK31O1EOTXJJBJSXE.jpg"/>
    <meta property="og:image:width" content="1572"/>
    <meta property="og:image:height" content="1080"/>
    <title>General Election 2019: Brexit Party candidate stands down in the race to win Canterbury&#39;s seat</title>
    <link type="text/css" rel="stylesheet" href="/_bundles/kolv5-base-v5190319.css"/>
    <script type="text/javascript" src="/_bundles/kolv5-base-v5179007.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/image-gallery-v5068293.css"/>
    <link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i,700,700i|Roboto:300,300i,400,400i,500,500i,700,700i,900,900i"/>
    <link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900"/>
    <link type="text/css" rel="stylesheet" href="/_resources/AllSiteHeader-v4160711.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/commentsv3-v5168835.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <script type="text/javascript" src="/_resources/common-v5137428.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-274190335244049.js" async></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
    <script type="text/javascript" src="//portal.roadworks.org/embed/loader.js" async></script>
    <script type="text/javascript" src="/_resources/flux-v3.1.3-v5085464.js"></script>
    <script type="text/javascript" src="https://use.fontawesome.com/3b3f10b0b8.js" async></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/k/e/kentonline.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/image-gallery-v4934094.js" defer></script>
    <script type="text/javascript" src="/_resources/moment-v5086699.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="/_resources/vue-v2.6.10-v5128841.js"></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="/_resources/commentsv3-v5155892.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Grapeshot" : true,
        "Lotame" : {
          "Code" : "4811"
        },
        "Piano" : {
          "Code" : "u1S87R9CJE"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-8202847-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~kentonline_desktop~canterbury", MobileUnit: "~154725070~kentonline_mobile~canterbury", Section: "news" };
    </script>
  </head>
  <body class="responsive">
<section id="header"><div class="hidden-xs" id="desktopMenu"> <div class="clearfixNone"></div> <div class="line"></div> <div class="clearfixNone"></div> <div class="container"> <div class="row"> <div class="col-sm-4 col-md-2 col-lg-2"><div id="Login"> <a href="/_api/transfer/transfer/login" rel="nofollow"> <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span id="LoginFirst" class="hidden-xs">Sign in</span> </a> </div></div> <div class="col-sm-2 col-md-6 col-lg-6"> <ul class="hidden-xs ExSiteLinks"> <li class="hidden-sm"><a class="Active" href="/" target="_blank">News</a></li> <li class="hidden-sm"><a href="https://www.kentonline.co.uk/kmtv/" target="_blank" rel="noopener">KMTV</a></li> <li class="hidden-sm"><a href="https://www.mykentfamily.co.uk/" target="_blank" rel="noopener">Family</a></li> <li class="hidden-sm"><a href="https://www.kentweddingday.co.uk/" target="_blank" rel="noopener">Weddings</a></li> <li class="hidden-sm"><a href="https://www.destinationkent.co.uk/" target="_blank" rel="noopener">Visit</a></li> <li> <a data-toggle="collapse" href="#collapseExample" role="button" aria-expanded="false" aria-controls="collapseExample"> More <i class="fa fa-caret-down" aria-hidden="true"></i> </a> </li> </ul> </div> <div class="col-sm-6 col-md-4 col-lg-4"> <section class="SearchSite"> <form method="get" action="/search/"> <div class="row CustomSearch"> <div class="col-sm-4 col-md-4 npr"> <div class="SearchTarget"> <div class="SearchOption"> <input name="SearchTarget" value="site" type="radio" class="radiobtn" checked="checked"/> <label class="SelLabel" for="SearchTarget">Site</label> </div> <div class="SearchOption"> <input name="SearchTarget" value="web" type="radio" class="radiobtn"/> <label for="SearchTarget" class="SelLabel">Web</label> </div> </div> </div> <div class="col-sm-6 col-md-6"> <input class="typesearch" type="text" name="q" placeholder="Enter your Search!"/> </div> <input type="image" src="/_assets/sitesearch_6.png" alt="Search Button"/> </div> </form> </section> </div> </div> </div> <div class="clearfixNone"></div> <div class="collapse" id="collapseExample"> <div class="MoreKOLDesk"> <div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div> <div class="container"> <p><strong>More on KentOnline</strong></p> <div class="visible-sm"> <ul style="margin: 0; padding: 0;"> <li><a href="/" target="_blank">News</a></li> <li><a href="https://www.kentonline.co.uk/kmtv/" target="_blank" rel="noopener">KMTV</a></li> <li><a href="https://www.mykentfamily.co.uk/" target="_blank" rel="noopener">Family</a></li> <li><a href="https://www.kentweddingday.co.uk/" target="_blank" rel="noopener">Weddings</a></li> <li><a href="https://www.destinationkent.co.uk/" target="_blank" rel="noopener">Visit</a></li> </ul> <div class="clearfix"></div> </div> <ul style="margin: 0; padding: 0;"> <li><a href="https://www.kentjobs.co.uk" target="_blank" rel="noopener">Jobs</a></li> <li><a href="https://www.kenthomes.co.uk" target="_blank" rel="noopener">Homes</a></li> <li><a href="https://carsfromkent.com/" target="_blank" rel="noopener">Motors</a></li> <li><a href="http://kmfm.co.uk/webplayer" target="_blank" rel="noopener">KMFM</a></li> <li><a href="https://kmtickets.tixuk.com" target="_blank" rel="noopener">KM Tickets</a></li> <li><a href="/news/live-news/">Kent Travel news</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> <div class="clearfix"></div> </div> </div> </div> <div class="clearfixNone"></div> <div class="BlueBack"> <div class="container"> <div class="row"> <div class="col-sm-5 col-md-5"> <a class="MastLink" href="/"> <img src="/_assets/kolv5logo_12.svg" alt="KentOnline"/> <span class="KOLText"> <h1> Kent<span>Online</span> </h1> <div class="clearfixNone"></div> <p class="hidden-xs">News you can trust</p> <div class="clearfixNone"></div> </span> </a> </div> <div class="col-sm-4 col-md-4"> <div class="clearfixNone"></div><div class="WeatherKOL"> <div class="Day" id="weather-0"> <div class="row"> <div class="col-sm-6 col-md-5" style="padding-right:0;"> <a href="/news/weather/"> <i class="wi wi-night-alt-cloudy-gusts" alt="Rather Cloudy"></i> <p><strong>7&deg;C</strong> | <span class="Temp">3&deg;C</span></p> <div class="HideWeather clearfixNone"></div> </a> <p class="WeatherFind"><a href="/news/weather/">5 day<span class="hidden-sm HideWeather"> forecast</span><i class="fa fa-angle-right" aria-hidden="true"></i></a></p> </div> <div class="col-sm-6 col-md-7" style="padding-left:0;"> <a href="https://www.kentonline.co.uk/@8o" target="_blank"><img src="/_assets/kcclogo.png" class="SponsorLogo" alt="KCCLogo"/></a> </div> </div> </div> </div></div> <div class="col-sm-3 col-md-3"> <time class="hidden-sm">Thursday, Nov 14 2019</time> <div class="clearfixNone"></div> <div id="findLocation"> <div class="LocationButton"><a href="/where-i-live/" class="LocationLinks Capital">Find local news</a> <span><a class="LocationLinks"><i class="fa fa-caret-down fa-lg"></i></a></span></div> </div> </div> </div> </div> </div> <div class="LightBlueBack"> <div class="container"><ul> <li><a href="/">Home</a></li> <li><a href="/news/">News</a></li> <li><a href="/kmtv/" class="visible-xs">KMTV</a></li> <li><a href="/sport/">Sport</a></li> <li><a href="/kent-business/">Business</a></li> <li><a href="/whats-on/">What's On</a></li> <li><a href="/advertise/">Advertise</a></li> <li><a href="/local-businesses/">Directory</a></li> <li><a href="/save-money/">Save Money</a></li> <li><a href="/contact-us/" class="fa fa-envelope-o fa-lg ContactIcon hidden-sm">Contact us</a></li> </ul></div> </div> <div class="container"> <div class="clearfixNone"></div></div> </div><div class="LocalWrap"> <div class="LocalNewsBack"> <div class="container"> <form method="get" action="/news/where-i-live/#SearchForm"> <div class="row"> <div class="col-xs-12 col-sm-4 col-md-3"> <h3>Find local news</h3> </div> <div class="col-xs-12 col-sm-5 col-md-6"> <input type="text" name="q" id="Query"/> <div class="clearfixNone"></div> </div> <div class="col-xs-12 col-sm-3 col-md-3"> <button class="DefaultButton btn-block">FIND LOCATION</button> </div> </div> </form> </div> </div> <div class="DisplayNews container"> <div class="clearfix"></div> <div class="row"> <div class="col-xs-12 col-sm-8 col-md-8"> <h3>Your local news for Kent</h3><div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div> <div class="row"> <div class="col-xs-12 col-sm-6 col-md-3"> <ul> <li><a href="/ashford/">Ashford</a></li> <li><a href="/canterbury/">Canterbury</a></li> <li><a href="/dartford/">Dartford</a></li> <li><a href="/deal/">Deal</a></li> <li><a href="/dover/">Dover</a></li> <li><a href="/faversham/">Faversham</a></li> </ul> </div> <div class="col-xs-12 col-sm-6 col-md-3"> <ul> <li><a href="/folkestone/">Folkestone</a></li> <li><a href="/gravesend/">Gravesend</a></li> <li><a href="/herne-bay/">Herne Bay</a></li> <li><a href="/hythe/">Hythe</a></li> <li><a href="/maidstone/">Maidstone</a></li> <li><a href="/malling/">Malling</a></li> </ul> </div> <div class="clearfixNone visible-sm"></div> <div class="col-xs-12 col-sm-6 col-md-3"> <ul> <li><a href="/medway/">Medway</a></li> <li><a href="/romney-marsh/">Romney Marsh</a></li> <li><a href="/sandwich/">Sandwich</a></li> <li><a href="/sevenoaks/">Sevenoaks</a></li> <li><a href="/sheerness/">Isle of Sheppey</a></li> <li><a href="/sittingbourne/">Sittingbourne</a></li> </ul> </div> <div class="col-xs-12 col-sm-6 col-md-3"> <ul class="NoBorder"> <li><a href="/tenterden/">Tenterden</a></li> <li><a href="/thanet/">Thanet</a></li> <li><a href="/tonbridge/">Tonbridge</a></li> <li><a href="/tunbridge-wells/">Tunbridge Wells</a></li> <li><a href="/weald/">Weald</a></li> <li><a href="/whitstable/">Whitstable</a></li> </ul> </div> </div> <div class="clearfix"></div> </div> <div class="hidden-xs col-xs-12 col-sm-4 col-md-4"> <h3>Latest news</h3> <div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div><a href="https://www.kentonline.co.uk/ashford/news/general-election-2019-candidates-for-ashford-216019/"> <h4>General Election 2019 candidates for Ashford</h4> <div class="Media"> <i class="fa fa-comment"></i> <span>1</span> </div> </a><div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div><a href="https://www.kentonline.co.uk/faversham/news/general-election-2019-candidates-for-faverham-216028/"> <h4>General Election 2019 candidates for Faverham </h4> <div class="Media"> </div> </a><div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div><a href="https://www.kentonline.co.uk/medway/news/general-election-2019-candidates-for-chatham-and-aylesford-216022/"> <h4>General Election 2019 candidates for Chatham and Aylesford </h4> <div class="Media"> </div> </a></div> </div> </div> </div><div class="visible-xs" id="mobileMenu"> <div class="MobileBanner"> <a class="MastLink" href="/"> <img src="/_assets/kolv5logo_12.svg" alt="KentOnline"/> <h1>Kent<span>Online</span></h1> </a> <ul class="MobileMenuIcons"> <li> <div id="loginButton"><div id="Login"> <a href="/_api/transfer/transfer/login" rel="nofollow"> <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span id="LoginFirst" class="hidden-xs">Sign in</span> </a> </div></div> </li> <li><a id="menuButton" class="MenuMob"><i class="fa fa-bars" aria-hidden="true"></i></a></li> <li><a id="locationButton" class="LocalMob"><i class="fa fa-map-marker" aria-hidden="true"></i></a></li> <li><a href="http://www.kentonline.co.uk/kmtv/"><i class="fa fa-television" aria-hidden="true"></i></a></li> <li><a id="mobSearch" class="toggleButton MobileSearch"><i class="fa fa-search" aria-hidden="true"></i></a></li> </ul> </div> <div class="MobileNavigation" style="display: none;"> <ul id="menuTabs"> <li> <a id="btnMobTabNav" class="tabButton tabButtonSelected" data-group="mobileTabs"><i class="fa fa-map-signs fa-fw" aria-hidden="true"></i> Navigation</a> </li> <li> <a id="btnMobTabLive" class="tabButton" data-group="mobileTabs"><i class="fa fa-car" aria-hidden="true"></i>Kent Travel News</a> </li> </ul> <div id="menuNav" class="tabPanel tabPanelSelected" data-group="mobileTabs" data-parent="btnMobTabNav"></div> <div id="menuLiveGrid" class="tabPanel" data-group="mobileTabs" data-parent="btnMobTabLive"> <strong>Live News</strong><script type="text/javascript">$(document).ready(function(){kolResponsive.liveGridMobile=new LiveGrid("menuLiveGridInner",443,30,null,null,false)});</script><div id="menuLiveGridInner"></div> </div> </div> <div class="LocalNavigation" style="display: none;"><div class="LocalWrap"> <div class="LocalNewsBack"> <div class="container"> <form method="get" action="/news/where-i-live/#SearchForm"> <div class="row"> <div class="col-xs-12 col-sm-4 col-md-3"> <h3>Find local news</h3> </div> <div class="col-xs-12 col-sm-5 col-md-6"> <input type="text" name="q" id="Query"/> <div class="clearfixNone"></div> </div> <div class="col-xs-12 col-sm-3 col-md-3"> <button class="DefaultButton btn-block">FIND LOCATION</button> </div> </div> </form> </div> </div> <div class="DisplayNews container"> <div class="clearfix"></div> <div class="row"> <div class="col-xs-12 col-sm-8 col-md-8"> <h3>Your local news for Kent</h3><div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div> <div class="row"> <div class="col-xs-12 col-sm-6 col-md-3"> <ul> <li><a href="/ashford/">Ashford</a></li> <li><a href="/canterbury/">Canterbury</a></li> <li><a href="/dartford/">Dartford</a></li> <li><a href="/deal/">Deal</a></li> <li><a href="/dover/">Dover</a></li> <li><a href="/faversham/">Faversham</a></li> </ul> </div> <div class="col-xs-12 col-sm-6 col-md-3"> <ul> <li><a href="/folkestone/">Folkestone</a></li> <li><a href="/gravesend/">Gravesend</a></li> <li><a href="/herne-bay/">Herne Bay</a></li> <li><a href="/hythe/">Hythe</a></li> <li><a href="/maidstone/">Maidstone</a></li> <li><a href="/malling/">Malling</a></li> </ul> </div> <div class="clearfixNone visible-sm"></div> <div class="col-xs-12 col-sm-6 col-md-3"> <ul> <li><a href="/medway/">Medway</a></li> <li><a href="/romney-marsh/">Romney Marsh</a></li> <li><a href="/sandwich/">Sandwich</a></li> <li><a href="/sevenoaks/">Sevenoaks</a></li> <li><a href="/sheerness/">Isle of Sheppey</a></li> <li><a href="/sittingbourne/">Sittingbourne</a></li> </ul> </div> <div class="col-xs-12 col-sm-6 col-md-3"> <ul class="NoBorder"> <li><a href="/tenterden/">Tenterden</a></li> <li><a href="/thanet/">Thanet</a></li> <li><a href="/tonbridge/">Tonbridge</a></li> <li><a href="/tunbridge-wells/">Tunbridge Wells</a></li> <li><a href="/weald/">Weald</a></li> <li><a href="/whitstable/">Whitstable</a></li> </ul> </div> </div> <div class="clearfix"></div> </div> <div class="hidden-xs col-xs-12 col-sm-4 col-md-4"> <h3>Latest news</h3> <div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div><a href="https://www.kentonline.co.uk/ashford/news/general-election-2019-candidates-for-ashford-216019/"> <h4>General Election 2019 candidates for Ashford</h4> <div class="Media"> <i class="fa fa-comment"></i> <span>1</span> </div> </a><div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div><a href="https://www.kentonline.co.uk/faversham/news/general-election-2019-candidates-for-faverham-216028/"> <h4>General Election 2019 candidates for Faverham </h4> <div class="Media"> </div> </a><div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div><a href="https://www.kentonline.co.uk/medway/news/general-election-2019-candidates-for-chatham-and-aylesford-216022/"> <h4>General Election 2019 candidates for Chatham and Aylesford </h4> <div class="Media"> </div> </a></div> </div> </div> </div></div> </div> <div class="visible-xs visible-sm"> <div id="mobSearchPanel" class="dropdown-menu togglePanel" data-parent="mobSearch"> <form method="get" action="/search/"> <div class="col-xs-12"> <div class="SearchTarget"> <div class="SearchOption"> <input name="SearchTarget" value="site" type="radio" class="radiobtn" checked="checked"/> <label class="SelLabel" for="SearchTarget">Site</label> </div> <div class="SearchOption"> <input name="SearchTarget" value="web" type="radio" class="radiobtn"/> <label for="SearchTarget" class="SelLabel">Web</label> </div> </div> <div class="mobsearchwrapper"> <input class="typesearch" type="text" name="q" placeholder="Enter your Search!"/> <input type="image" src="/_assets/mobilev5Search.jpg"/> </div> </div> </form> </div> </div> <div class="clearfixNone"></div></section> <div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container MainSite"> <div class="LeaderBack"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> </div> <div class="Bread"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/canterbury/">Canterbury</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/canterbury/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p><div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div> </div><style>#ooyalaplayer{top:0;left:0;border:0;width:100%!important;height:450px!important}.external{position:relative;padding-top:25px;clear:both;padding-bottom:56.25%;margin:10px 0 10px 0}.external iframe{position:absolute;top:0;left:0;width:100%;height:100%}.SiteContentBlock{background:#f2f2f2!important}</style> <script type="text/javascript">$(document).ready(function(){$(".external").each(function(){var a=$(this);var c=a.find("iframe");if(c.length>0){var b=parseInt(c.attr("height"),10);if(!isNaN(b)){a.css({paddingBottom:"auto",height:b+"px"})}}})});</script> <div class="row"> <div class="col-xs-12 col-sm-12 col-md-12"> </div> <div class="col-xs-12 col-sm-12 col-md-8"> <div class="PageContent"><h1 class="HeadingFont">General Election 2019: Brexit Party candidate stands down in the race to win Canterbury's seat</h1><div class="clearfix"></div><div class="row"><div class="col-xs-12 col-sm-6 col-md-6"><a href="/news/live-news/" class="LiveNewsButton DefaultButton"><i class="fa fa-car" aria-hidden="true"></i><span class="hidden-xs">Kent </span>Travel News</a></div><div class="clearfix visible-xs"></div><div class="col-xs-12 col-sm-6 col-md-6"><a href="/news/email-alerts/" class="EmailNewsButton DefaultButton"><span class="visible-xs">News alerts<i class="fa fa-arrow-circle-right"></i></span><span class="hidden-xs">Sign me up for news alerts<i class="fa fa-arrow-circle-right"></i></span></a></div></div><div class="clearfix"></div><div class="row"><div class="col-xs-12 col-sm-8 col-md-8"><div class="authorName"><span>By</span><a href="/authors/paul-francis" >Paul Francis</a></div><div class="authorEmail"><a href="mailto:pfrancis@thekmgroup.co.uk" >pfrancis@thekmgroup.co.uk</a></div><div class="clearfix"></div></div><div class="col-xs-12 col-sm-4 col-md-4"><div id="commentsCountTop" class="comments-count"><a href="#comment-box" >Read all comments | <span></span></a></div><div class="visible-xs clearfix"></div><div class="visible-xs line"></div><div class="visible-xs clearfix"></div></div><div class="col-xs-12 col-sm-12 col-md-12"><p class="ArticleDate"><strong class="hidden-xs">Published:</strong> 19:18, 14 November 2019</p><p class="ArticleDate">&nbsp;|&nbsp;<strong>Updated:</strong> 19:39, 14 November 2019</p></div></div><div class="clearfix"></div><div class="SiteContentBlock SocialArticleIcons"><ul><li><a href="javascript:void(0);" class="share facebook" ><img src="/_assets/facebookicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share twitter" ><img src="/_assets/twittericon.jpg"/></a></li><li><a href="javascript:void(0);" class="share reddit" ><img src="/_assets/redditicon_1.jpg"/></a></li><li><a href="javascript:void(0);" class="share pinterest" ><img src="/_assets/pinicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share googleplus" ><img src="/_assets/googleicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share linkedin" ><img src="/_assets/linkedinicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share email" ><img src="/_assets/mailicon.jpg"/></a></li></ul></div><div class="clearfix"></div><div class="PageStory"><!-- Article Start --><p>In a shock twist, the election battle in Kent’s most marginal constituency will not feature the Brexit Party or the Green Party.</p><p>Unexpectedly, in the ongoing campaign to gain a seat in <a href="https://www.kentonline.co.uk/canterbury/">Canterbury</a>, neither party appears on the official election nomination papers.</p><figure><img class="rthmb" src="/1x1.gif" alt="Owen Prew of the Brexit Party has stepped down as candidate for Canterbury and Whitstable" data-root="/_media/img/" data-path="5XRPWSYYLDWFJH880DMV.jpg" data-ar="1.33"/><noscript><img src="/_media/img/5XRPWSYYLDWFJH880DMV.jpg" alt="Owen Prew of the Brexit Party has stepped down as candidate for Canterbury and Whitstable"/></noscript><figcaption>Owen Prew of the Brexit Party has stepped down as candidate for Canterbury and Whitstable</figcaption></figure><p>The apparent decision of Brexit Party candidate Owen Prew not to contest the constituency has come as a surprise.</p><p>Earlier this week, leader <a href="https://www.kentonline.co.uk/canterbury/news/brexit-party-will-stand-in-kent-seat-farage-confirms-216091/">Nigel Farage insisted the party would join the fight in Canterbury. </a></p><span id="ad_138787714" class="advert" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span>
<span id="ad_469527604" class="advert" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_641885773" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>He told the Kentish Gazette there was no question of the party not putting forward a candidate.</p><p>However, Mr Prew is understood to be on holiday.</p><p>The absence of a Brexit party candidate will be seen by the Conservatives as helpful to their cause as they try to overturn a slim majority of 187.</p><figure><img class="rthmb" src="/1x1.gif" alt="Henry Stanton (21646926)" data-root="/_media/img/" data-path="VH22PJMPSVLNKOKJE7NA.jpg" data-ar="1.33"/><noscript><img src="/_media/img/VH22PJMPSVLNKOKJE7NA.jpg" alt="Henry Stanton (21646926)"/></noscript><figcaption>Henry Stanton (21646926)</figcaption></figure><p>However, in the left corner, <a href="https://www.kentonline.co.uk/canterbury/news/green-party-pulls-candidate-for-city-seat-216514/">the Greens have also pulled out of the race</a>.</p><p>Originally Faversham schoolteacher Henry Stanton was put up as the parliamentary candidate.</p><p>But the party announced it would not be fielding a candidate "in the current political circumstances".</p><span id="ad_415192206" class="advert" data-provider="3" data-devices="d" data-format="['mpu3',300,250]"></span>
<span id="ad_944060262" class="advert" data-provider="3" data-devices="t" data-format="['mpu2',300,250]"></span>
<span id="ad_139899743" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span>
<p>The move is likely to benefit Labour's Rosie Duffield, who was elected in the constituency in 2017.</p><p>Mr Stanton calling her a "fantastic MP" and "real breath of fresh air".</p><figure><img class="rthmb" src="/1x1.gif" alt="Labour MP Rosie Duffield (20939921)" data-root="/_media/img/" data-path="8FYLVOYYY073HIRT9JJ6.jpg" data-ar="1.50"/><noscript><img src="/_media/img/8FYLVOYYY073HIRT9JJ6.jpg" alt="Labour MP Rosie Duffield (20939921)"/></noscript><figcaption>Labour MP Rosie Duffield (20939921)</figcaption></figure><p>But a statement released by Canterbury District Green Party confirmed it "will not be entering into any kind of deal, pact or alliance with any other party, and does not endorse any other party".</p><p><a href="https://www.kentonline.co.uk/canterbury/news/general-election-2019-candidates-for-canterbury-216020/">See the full list of who you can vote for here. </a></p><p><a href="https://www.kentonline.co.uk/categories/politics/">Head to our politics page for expert analysis and all the latest news from your politicians and councils. </a></p><span id="ad_987555288" class="advert" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span>
<span id="ad_818680253" class="advert" data-provider="3" data-devices="t" data-format="['mpu3',300,250]"></span>
<span id="ad_550592103" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span>
<p><a href="https://www.kentonline.co.uk/canterbury/">Read more: All the latest news from Canterbury </a></p><!-- Article End --><div class="clearfix"></div><div class="line"></div><div class="clearfix"></div><div class="CatKey"><p class="Filled">Read more</p><a href="/categories/canterbury"class="article-category-link">Canterbury</a><a href="/categories/elections"class="article-category-link">Elections</a><a href="/categories/politics"class="article-category-link">Politics</a></div><hr /><div><p class="Filled">More by this author</p><a href="/authors/paul-francis"class="article-category-link"> Paul Francis</a></div></div><hr /><script type="text/javascript">$(document).ready(function() {kolResponsive.plugins.setTargetValue("articleID","216517");});</script><div class="SiteContentBlock SocialArticleIcons"><ul><li><a href="javascript:void(0);" class="share facebook" ><img src="/_assets/facebookicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share twitter" ><img src="/_assets/twittericon.jpg"/></a></li><li><a href="javascript:void(0);" class="share reddit" ><img src="/_assets/redditicon_1.jpg"/></a></li><li><a href="javascript:void(0);" class="share pinterest" ><img src="/_assets/pinicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share googleplus" ><img src="/_assets/googleicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share linkedin" ><img src="/_assets/linkedinicon.jpg"/></a></li><li><a href="javascript:void(0);" class="share email" ><img src="/_assets/mailicon.jpg"/></a></li></ul></div><div class="clearfix"></div><div class="line"></div><div class="clearfix"></div><div id="comment-box"></div><script type="text/javascript" language="javascript">var comments = new Comments.CommentBox({title: "Join the debate...",siteName: "KentOnline",groupName: "KM Group",pageId: 388548,pageSize: 20,pagePath: "/canterbury/news/shock-as-brexit-party-candidate-steps-down-216517/",collapsible: true,showHeaderCount: false,showToggleCount: true,theme: "cb-default-theme",icons: { reply: null, report: null }});</script><div class="clearfix"></div><div class="clearfix"></div><div class="SiteContentBlock"> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </div> </div> </div> <div class="col-xs-12 col-sm-12 col-md-4"> <div class="visible-xs visible-sm clearfix"></div> <div class="visible-xs visible-sm clearfix"></div><div class="row"> <div class="hidden-xs hidden-sm"> <div class="col-xs-12 col-sm-6 col-md-12"> <div class="mpu"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div> <div class="hidden-sm clearfix"></div> </div> </div> <div class="hidden-xs hidden-sm"> <div class="col-xs-12 col-sm-12 col-md-12"><div class="clearfixNone"></div> <div class="line"></div> <div class="clearfix"></div> <h2>Follow us</h2> <a class="followbox fb" href="https://www.facebook.com/KentOnline/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a> <a class="followbox" href="https://twitter.com/Kent_Online" target="_blank"><i class="fa fa-twitter fa-lg"></i></a> <a class="followbox in" href="https://www.instagram.com/kent_online/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a> <a class="followbox lnk" href="https://www.linkedin.com/company/km-group" target="_blank"><i class="fa fa-linkedin fa-lg"></i></a> <div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div></div> </div> </div><div class="row"> <div class="col-xs-12 col-sm-6 col-md-12"> <h1 class="HeadingFont">Most popular</h1> <div class="HeadingLine NewsLine"></div> <div class="clearfix"></div> <ul class="TrendList"> <li><a class="MostPopularTabButton SelectedTab" data-related="MostSectionRead" title="Click here for most read comments" href="javascript:void(0);"><i class="fa fa-file-text fa-lg" aria-hidden="true"></i>Read</a></li> <li><a class="MostPopularTabButton" data-related="MostSectionCommented" title="Click here for most commented story" href="javascript:void(0);" class=""><i class="fa fa-commenting fa-lg" aria-hidden="true"></i>Commented</a></li> <li><a class="MostPopularTabButton" data-related="MostSectionWatched" title="Click here for Trending" href="javascript:void(0);"><i class="fa fa-play fa-lg" aria-hidden="true"></i>Watched</a></li> </ul> <div class="clearfix"></div> <div class="MostPopular"> <div id="MostSectionRead" class="MostPopularTab SelectedList" data-url="/panels/most-read/" data-related="MostSectionReadInner"> <div id="MostSectionReadInner"></div> </div> <div id="MostSectionCommented" class="MostPopularTab" data-url="/panels/most-commented/" data-related="MostSectionCommentedInner"> <div id="MostSectionCommentedInner"></div> </div> <div id="MostSectionWatched" class="MostPopularTab" data-url="/panels/most-watched/" data-related="MostSectionWatchedInner"> <div id="MostSectionWatchedInner"></div> </div> </div> </div> <div class="col-xs-12 col-sm-6 col-md-12"> <div class="clearfixNone"></div> <div class="SiteContentBlock HideOnLivePage"> <h2>Kent Travel News</h2><script type="text/javascript">kolResponsiveInitTasks.push(function(a){a.liveGrid=new LiveGrid("TabLiveGridInner",443,30,null,null,false)});</script><div id="TabLiveGridInner" style="height: 500px;" class="liveGrid"></div> <div class="clearfix"></div> <p class="SiteLink"><a href="/news/live-news/">See all Kent Travel News<i class="fa fa-angle-right" aria-hidden="true"></i></a></p> </div> </div> </div> <div class="visible-sm clearfix"></div> <div class="visible-sm line"></div> <div class="visible-sm clearfixNone"></div><div class="clearfix"></div> <div class="hidden-xs hidden-sm"> <div class="SiteContentBlock"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="clearfix"></div> <div class="row"> <div class="col-xs-12 col-sm-6 col-md-12"><div class="OwnLocal"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="3cc9416e-2c58-4517-8dd5-823b9b3aa06a"></script> </div><div class="clearfixNone"></div> </div> <div class="col-xs-12 col-sm-6 col-md-12"><div class="SiteContentBlock"> <a href="/whats-on/news/make-sure-you-know-your-score-215858/"><img src="/_assets/knowyourscore_1.jpg" class="img-responsive"/><div class="clearfix"></div> <small>Sponsored editorial</small> <h4 style="margin: 0px;">Are you drinking sensibly? With Alcohol Awareness Week underway, take this online quiz to find out.</h4> </a> <div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div> <a href="/features/p-o-ferries/" class="POBlock"><img src="/_assets/po2019.jpg" class="img-responsive"/><div class="clearfix"></div> <h4 style="margin: 0px;">P&amp;O Ferries - Enter this month’s competition and experience a P&amp;O Ferries sailing with a real difference!</h4> </a> </div><div class="clearfix"></div> </div> </div> <div class="clearfix"></div><script src="//get.s-onetag.com/be9d7b6c-bcd8-4d94-84e5-c45d1dfe65ca/tag.min.js" async="" defer=""></script><div class="clearfix"></div> </div></div> </div> <div class="clearfix"></div> <div class="row"> <div class="col-xs-12 col-sm-12 col-md-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Rezonence" class="advert" data-provider="3" data-devices="dtm" data-format="['rezonence',3,2]"></span></div> </div><div class="clearfix"></div> </div> </div> <section id="footer"><div class="FooterStyles"> <div class="container"> <h4>Helpful links</h4> <div class="row"> <div class="col-xs-12 col-sm-3 col-md-3"> <ul> <li><a href="https://www.kmclassifieds.co.uk/" target="_blank" rel="noopener">Book an Ad</a></li> <li><a href="http://www.kentonline.co.uk/contact-us/">Contact Us and KM offices</a></li> <li><a href="/rss-feeds/">RSS feeds</a></li> <li><a href="http://www.kentonline.co.uk/submit-a-story/">Send us your story</a></li> <li><a href="/sitemap/">Sitemap</a></li> <li><a href="http://www.kentonline.co.uk/terms/">Terms and conditions</a></li> <li><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="clearfix visible-xs"></div> <div class="col-xs-12 col-sm-3 col-md-3"> <ul> <li><a href="http://www.kentonline.co.uk/whats-on/">What's On</a></li> <li><a href="/buy-a-photo/">Buy a Photo</a></li> <li><a href="http://www.kentonline.co.uk/terms/privacy-policy/">Privacy Policy</a></li> <li><a href="http://www.kentonline.co.uk/">KentOnline</a></li> <li><a href="http://www.kentonline.co.uk/kent-business/">Kent Business</a></li> <li><a href="http://www.kmtv.co.uk/" target="_blank" rel="noopener">KMTV</a></li> </ul> </div> <div class="clearfix visible-xs"></div> <div class="col-xs-12 col-sm-3 col-md-3"> <ul> <li><a href="https://www.mykentfamily.co.uk/" target="_blank" rel="noopener">My Kent Family</a></li> <li><a href="https://www.kentweddingday.co.uk/" target="_blank" rel="noopener">Kent Wedding Day</a></li> <li><a href="http://www.destinationkent.co.uk" target="_blank" rel="noopener">Destination Kent</a></li> <li><a href="http://www.kmfm.co.uk/" target="_blank" rel="noopener">kmfm</a></li> <li><a href="http://www.kentjobs.co.uk" target="_blank" rel="noopener">Kent Jobs</a></li> <li><a href="http://www.kenthomes.co.uk" target="_blank" rel="noopener">Kent Homes</a></li> </ul> </div> <div class="clearfix visible-xs"></div> <div class="col-xs-12 col-sm-3 col-md-3"> <ul class="NoBorder"> <li><a href="https://carsfromkent.com/" target="_blank" rel="noopener">Cars from Kent</a></li> <li><a href="http://www.freshstart.dating/" target="_blank" rel="noopener">Fresh Start Dating</a></li> <li><a href="http://www.kentonline.co.uk/local-businesses/" rel="noopener">Local Businesses</a></li> <li><a href="http://kmdigitalsolutions.co.uk/" target="_blank" rel="noopener">KM Digital Solutions</a></li> <li><a href="http://www.kmmediagroup.co.uk">KM Media Group</a></li> </ul> </div> </div> <div class="clearfixNone"></div> </div> </div> <div class="FooterStyles FooterDarker"> <div class="container"> <h4>Local news</h4> <div class="row"> <div class="col-xs-12 col-sm-3 col-md-3"> <ul> <li><a href="/ashford/">Ashford</a></li> <li><a href="/canterbury/">Canterbury</a></li> <li><a href="/dartford/">Dartford</a></li> <li><a href="/deal/">Deal</a></li> <li><a href="/dover/">Dover</a></li> <li><a href="/faversham/">Faversham</a></li> </ul> </div> <div class="clearfix visible-xs"></div> <div class="col-xs-12 col-sm-3 col-md-3"> <ul> <li><a href="/folkestone/">Folkestone</a></li> <li><a href="/gravesend/">Gravesend</a></li> <li><a href="/herne-bay/">Herne Bay</a></li> <li><a href="/hythe/">Hythe</a></li> <li><a href="/maidstone/">Maidstone</a></li> <li><a href="/malling/">Malling</a></li> </ul> </div> <div class="clearfix visible-xs"></div> <div class="col-xs-12 col-sm-3 col-md-3"> <ul> <li><a href="/medway/">Medway</a></li> <li><a href="/romney-marsh/">Romney Marsh</a></li> <li><a href="/sandwich/">Sandwich</a></li> <li><a href="/sevenoaks/">Sevenoaks</a></li> <li><a href="/sheerness/">Isle of Sheppey</a></li> <li><a href="/sittingbourne/">Sittingbourne</a></li> </ul> </div> <div class="clearfix visible-xs"></div> <div class="col-xs-12 col-sm-3 col-md-3"> <ul class="NoBorder"> <li><a href="/tenterden/">Tenterden</a></li> <li><a href="/thanet/">Thanet</a></li> <li><a href="/tonbridge/">Tonbridge</a></li> <li><a href="/tunbridge-wells/">Tunbridge Wells</a></li> <li><a href="/weald/">Weald</a></li> <li><a href="/whitstable/">Whitstable</a></li> </ul> </div> </div> <div class="clearfix"></div> <div class="line"></div> <div class="clearfix"></div> <p>&copy; KM Group&nbsp;2019</p> </div><script type="text/javascript">var google_conversion_id=989170274;var google_conversion_label="kvCrCJ6W5wQQ4pTW1wM";var google_custom_params=window.google_tag_params;var google_remarketing_only=true;</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async="" defer=""></script> <noscript> <div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/989170274/?value=0&amp;label=kvCrCJ6W5wQQ4pTW1wM&amp;guid=ON&amp;script=0"/></div> </noscript> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="kentonline.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script></div></section> <div id="clickSink"></div> <div id="cookiePopup"> <span class="cookietext"> <a id="cookieClose">Close</a> <i class="fa fa-asterisk" aria-hidden="true"></i> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.<a class="readmore" href="/terms/cookie-policy/">Learn More</a> </span> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="kentonline.co.uk">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
  </body>
</html>
